CMS: Content Editors cannot edit collections when using Safari

When a content editor logs in using the Safari browser, the “Pages” menu item shows up, but the menu items for accessing collections don’t show in the footer.

Confirm. Same happens in my Safari.

Can you confirm if you’re behind a company firewall when you are experiencing this issue?

No firewall. Just regular connection. Works fine in Chrome though.

I still had this issue as well, but it was happening while using Chrome. I thought it was because I was behind a company firewall but I just tried downloading a fresh copy of Firefox and after logging in I do not experience the issue.

I went back to Chrome and disabled all my extensions and tried again, but the same thing happened.

PixelGeek advised me to check the console. Sure enough there were some errors. The console errors were vague 401’s before I disabled all extensions, but after that the console error message stated “Missing authorization cookie”. See below:

Aha! So the cookie isn’t being set.
Sure enough, the GET call is to “”, so I check my cookie settings in Chrome:

I have it set to block third-party cookies. After disabling this and trying to login again, everything works fine. :grinning:

However, I just created an exception rule to allow them to be set by

I don’t have access to Safari, but it may be worth checking out if that is the case for you as well! :relaxed:

My client is reporting issues of the CMS fields freezing in Firefox. I just thought I would throw that out there. I’m using Chrome and everything works perfectly, but she’s a Firefox user and is adamant about things working in every browser.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.