Can't span text or heading

I don’t know if it’s me doing something wrong or if it’s an actual issue.
So when I create my grids there is nothing dragable. once it worked with an image but then it didnt work with img or text or header.¨

Is this just me?

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

This is because the new grid 2.0 with automatic positioning. Try holding shift while dragging and it should work. (It’ll set the element to manual positioning, you can also switch it from the right panel)

I’ll try, but worked fine in firefox when I tested and I can’t see the dots to drag on chrome. Did try clear Cache and using private window but didnt solve the problem. The red grid symbol flashes one second and dissappears on the current grid column weirdly enough.

This might be helpful :slight_smile:

Crazy update!! :smile:

I’m sure what I’m experiencing is a bug in chrome though :slight_smile: which is the problem.
I’m going to try find a good chrome extension to record what’s happening and you will see.

// Works perfectly fine on Firefox which is not even recommended for use on webflow so that proves that it’s either a bug or some kind of compability issue with my exentsions.

Alright! You can use, really good and free extension.

1 Like

I think this is very weird behaviour?

Actually, this is expected behaviour from grid 2.0 take a look at the manual positioning:

Hey @Mr.Mountain

Are you able to share your read-only link? That would be very helpful to troubleshoot your issue. Thanks in advance.

1 Like

Hm, but on my screen there is no draggable anchors to span over to the next column, instead there is one draggable in the wrong place.

When I use Firefox I can use it like normal but on chrome they’ve moved to another spot instead and it’s like it’s been mirrored…

I will try send one more video to see if I’m actually doing something wrong.

here it is, if you look on the video in fullscreen you will see the issue so you need to open the link for loom and enter fullscreen mode

Read/only Link>

But the issue could be from me somehow if it isn#t a bug from webflow.

This is what I see on your read-only link. Everything seems to work fine. What is your actual chrome version? maybe that’s the problem.



My google chrome is the latest and I tried reinstall but it’s not really working unfortunately.

What I tried:

Empty Cache
Re-install chrome
use private window
tried firefox (worked)
disabled extensions

anything else I can do?

EDIT: Would firefox work for webflow or would it cause bugs?

@Mr.Mountain Do you have the same issue on all of your projects?

Yes that is correct, even if I make new ones it persists

@matthewpmunger any idea?

@Mr.Mountain @donaldsv

At this time, I am unable to reproduce the issue. Firefox is still an experimental browser for use with Webflow. Chrome and Safari are actively supported.

Seems possible that this is not a grid issue specifically, but an issue with Chrome and the Designer as a whole. Are you noticing any other strange behavior while working in the Designer using Chrome?

1 Like

Having this issue as well.

@LOGODUDEabides and @Mr.Mountain… could you check if your browser zoom is set to something other than 100%? If it is, you can see a :mag: icon in the address bar, and reset to 100% by clicking:


1 Like

Sorry didn’t see this… the issue seems to have been resolved. Thanks guys!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.