Streaming live at 10am (PST)

Adding a slide to a slideshow in the CMS

I’m working in the CMS for the site

When I try to add a new slide to the slideshow on the transformations page ( I’m not able to click the little icon in the upper right corner of the slideshow that appears when I mouse over the slideshow to add a new slide. The icon disappears before I’m able to get to it and click.

I tried using chrome and safari on my Mac but neither works.

Can you help me figure out what I need to do?

Thank you.

Here is my public share link: LINK
(how to access public share link)

Hi @Daryls12,

Take a peek at my screenshot, I am not sure what you are clicking on exactly, but are you able to add the slide from the slide settings?

Hi Cyberdave,

Thank you for the response. I am actually trying to add a new slide from the CMS editor, like a client would. It appears you are showing the Designer area.

Hi @Daryls12, I might still not be 100% on the question, but it is not possible at the moment to add slides to a slider widget using the CMS editor at the moment.

Those additional slides would need to be added in the designer, and then content in those slides could be edited using the CMS editor.

Let me know if that helps.

Ok, thank you Dave. I thought the symbol shown in the image was to add a slide to the slideshow. Thanks for your help.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.