White space on published site. No white space on read only. live preview

This is my first time making a website so I apologize if this is a simple question.

There is a white space under my header on my published site. I want to get rid of this.
It does not appear on preview nor my read only link.

Similar forum posts tell me that this is an issue due to my design but I have not been able to find which part is causing the issue thus far.

Any advice is greatly appreciated.

Read only link: Webflow - NTD Website

Published site link: https://ntd-website.webflow.io/

Thanks,
Nedim

Hi Nedim,

It looks like this might be due to the scroll interaction you have on the hero section. Can you try disabling this, re-publish, and see if your issue persists? Obviously, we want to try and retain your interaction, but this will at least tell us exactly where to start.

Hi Chris,

Thanks for your prompt response.

I have deleted that interaction and re-published. The issue still persists.

-Nedim

Interesting. I can see that if I disable the transform when inspecting the element on the live site, the white space is immediately gone (of course, until I scroll again, because the values are re-written in real time).

Something to note – I was able to recreate this issue in the designer by switching to the largest breakpoint and enabling live preview on the interaction (all the way at the bottom once you’re inside the interaction editor) image

I’d recommend adjusting your interaction until you aren’t seeing the white space while at the lowest scroll level, and see if that helps.

I initially deleted the interaction but not the animation (didn’t know they were different).

Upon clicking “Clean Up” on the interactions tab it offered to delete the unused animation and I accepted.

I published and then visited the site, and the white space is gone!

Thank you for your help Chris!

1 Like

Awesome! Glad to hear it.

1 Like