Streaming live at 10am (PST)

Webflow not saving my progress & unable to click-select elements?

Here’s a youtube screencast to show you the specific weirdness I’m running into where webflow isn’t saving my progress even after it shows the green check that it has been saved. There’s also some strange behavior where I’m unable to select elements by clicking them:

I’m on Chrome on mac.

Anyone else having issues?

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

1 Like

Hi @adiggy

Thanks for posting about this and for making that video (I hope you made your meeting on time!).

This is super weird behavior and I’ll dig into this further with the team to see if we can get to the bottom of this.

I’ll post back here when I have new info for you :bowing_man:

Okay, did some more testing and was able to get this reported to our engineers who are already working towards a fix for this.

I can’t say for sure when we’ll deploy this fix, but we’ll definitely keep you updated. Thanks for reporting this one, @adiggy

Okay, I went back in today and now I can’t select any of the elements or put elements into div blocks. Here’s a video showing you what I mean:

Please do let me know as soon as a fix is deployed as this is a rush project (of course). :wink:

Thanks so much!

Thanks for the extra information @adiggy

I was also able to reproduce this behavior and I’m working with the engineers now to get this addressed.

Thanks for your patience and help :bowing_man:

Thanks @Brando ! What’s the status on this now perchance? When I tried playing with it again at the end of the day yesterday, it looked to be fixed for a few minutes, but then started acting up again, unfortunately. My client’s breathing down my neck asking about progress, so really need to jump back on the horse!

Same here. I made changes to a file and successfully published 4 days ago. Now when I reload the designer all of the work from that session is gone. It also did not save any of those designer edits in incremental or named backups.


A post was split to a new topic: Editing global swatch then publishing immediately won’t publish changes

I was able to recover some of the work from another build file (separate webflow site) and paste into the site. It did successfully save and publish.

1 Like

Hi @vlogic @adiggy

Just wanted to follow up here and let you know our Engineers were able to uncover the root cause of the issue here.

We’re currently working on a fix for this and hoping to have it ready for QA soon. I’ll be sure to keep this post updated as I learn more from the team.

Thanks for your patience :bowing_man:


Hi @adiggy @vlogic

We pushed a fix for this and it should be live right now.

Could you please try hard refreshing your Designer to see if the site is working as expected now?

​Thanks in advance!

I have been able to successfully save and publish for 4 days (since my last post). I am not seeing any errors. But I think my issues were not exactly the same as @adiggy was experiencing and may be unrelated. I went further back in my backups (02/06) and was able to see the missing content.

1 Like

I tried the exact same workflow that wasn’t saving correctly (saving a gradient to a div) and it saves correctly now! Thanks so much y’all!

1 Like

Happy to hear it @vlogic and @adiggy :bowing_man:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.