Streaming live at 10am (PST)

[Resolved] Designer tool is not saving changes

I’m just a beginner but I’m experiencing weird things in the designer, not related my skill level, I’m pretty sure.

  • the blue element outline is disappearing once I’ve clicked on an item to select it, it was there while hovering over it.

  • I added some div blocks and named them, but in the style list a little while later they were unnamed.

  • things are moving after adding elements when I can see no logical reason why they should.

  • I tried renaming a style, and the element (a div block with an image in it) shifted position and got larger. I confirmed it by adding just one random letter in case it was a name that already existed, but I think I’d get a warning for that anyway…

I know how to get baffled and confused, being a beginner, but this is different.

Anyone else experiencing weirdness? I notice there was a text issue someone was having jus before me, which was possibly similar

Here is my site Read-Only: LINK
(how to share your site Read-Only link)


Yep, exact same issues are happening to me too. Hope this is resolved soon.

Same. I’m dealing with all of the same bugs as you too, including inability to save work. Sucks because I wanted to start a 100 day UI challenge tonight but I guess not in WebFlow yet!

1 Like

Thought it was only me. Webflow is acting real buggy. I could’ve stayed using Wordpress if I wanted these problems. I checked the Webflow fb page to see if they are working on the problem…Nothing. I’m sure my monthly payment will go through this week without a hitch. Smh.


Yep, lots of bugs right now. Publishing updates doesn’t update either.

Yeah, I’m getting all sorts of strange behavior as well. Things are not saving, can’t click and edit on elements, etc. It’s very annoying…

1 Like

thanks everyone for the heads up. I have reached out to the engineers to see where the root issue is. Once I have an update, I’ll reply back immediately.


Thanks, Nelson. Will keep commentary focused here. I love the new crash reporter interface. VERY smart.


We’ve found the issue and are working on a fix immediately. Thanks for your patience.


Just going to echo the same from my end…super buggy today. Of course this happens when I have a tight delivery date on a landing page.

Using Safari Version 12.0.1 (14606. | macOS 10.14.1 (18B75) | MacBook Pro (15-inch, 2017)


Same here. Thought it was my site as I had just done a bunch of work. Then I checked out all my other sites, tried a few different browsers, a different computer, etc. Thanks so much for getting on this!

I’ve been having the same troubles. I contacted support and they said that they have been made aware of the issue and are working on a fix.

I was working on my first site so, I kept powering through and trying different things thinking I was doing stuff wrong. Glad to know it’s not just me :slight_smile:

Any indication of an estimated time to have this resolved?

A fix is in process. We’ll be pushing the fix live ASAP.

Again, thank you so much for your patience while we resolve this issue.


Hey everyone. This is Dustan, an engineer at Webflow. I’m the engineer working on fixing this issue. I understand this must be frustrating, and I’m here to help. Whilst we have a thorough engineering and quality assurance process, sometimes things fall through the cracks. It’s a seven character change. We did revert to an earlier deploy so you should be safe again now, and we’re sending those seven little characters through the ringer right now to ensure you are back up and running. Thank you for reaching out and letting us know that something was amiss and your grace as we get this fix deployed.


It’s working for me, Dustan! Thanks for your and the team’s efforts!


The fix is now live. If there you are still running into issues, please let us know.


Much appreciated @iamdustan and @PixelGeek :fist:

1 Like

@PixelGeek This is happening for me again this morning. I tweeted at you guys last night and it seemed to be resolved for the rest of the night, but am seeing it again this morning.

EDIT: Same deal, when I hover on objects in the designer I get the blue outline, but when I click on them it disappears, it appears I can make style updates, but they don’t save.

i tested it and i’m not seeing any bugs:

and just to make sure, did you clear your cache and try using an incognito mode window?