Webflow doesnt update font changes (seems like only affect styling to html elements)

Hello
All font changes I make in the webflow designer don’t get saved or updated. I see the changes in the designer, but as soon as I publish the website or even reload the designer, all changes are gone. It worked perfectly for 4 hours till it suddenly switched all my font settings. After that, I couldn’t update any fonts.

What I’m using:

  • Chrome (latest update)
  • PC Windows 10

Things I tried:

  • open the project in incognito
  • Clear cache with CCleaner
  • Restart the PC
  • Open the project on another Computer with Safari (Macbook)
  • Clone the project
  • Copy only the header to a fresh file
  • Changing from uploading Fonts manually to Google Fonts
  • manually CTRL + S

Update: Just found out that it is only affecting styling to html elements like body, h1, h2, p etc.

How to fix this…?


The read only link:
Main project

The read-only Link for the COPY HEADER TO FRESH SITE:
Copy Header to fresh site project

Did you already try setting up the font in the ALL-BODY TAGS?
image

We have the same problem - after restarting the tab or looking at the Webflow domain preview, the font has disappeared and is set back to Arial. This only affect "body (all pages)!

Changing the body part does work.

EDIT:
For example, if you change “All H2 headings”, it won’t work either, only if you edit them individually.

I’m experiencing the same issue with a new project I started :frowning: All custom fonts revert back to Arial

Sadly, I’m also experiencing the same Issue.:frowning:

Sounds as if this would be an issue for you to contact Webflow Support directly, and then report back here.

Same here. I have to deliver a website next Monday and i have no idea what is the solution

Hi All,

I got in touch with support and this is the response that I got(see below).

Hi,

Thank you @mandla !

I got an answer today that they just shipped a fix for this issue.

1 Like