Video Background upload error


I’ve got a problem when trying to update the video file in a background video. When I select the file, webflow gives me a blank grey screen. I’ve already got a background video working, this is when I try and change the file. File size is fine and within tolerance. I’ve even tried adding a new background video but I get the same issue when trying to upload the file.

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

HI @robonions

To help the team out if this is a bug could you share your read only link please:

If this is not possible could you upload some screenshots/GIFs of the error you’re getting.

Sounds like this is one might be for the Webflow team when they’re around later @brando @cyberdave

1 Like


Here’s the sharing link


Moulton Bulb Co. Ltd

Hello @robonions!

Thanks for reaching out, and I’m happy to help!

We’re having a bit of trouble reproducing this strange behavior on our end, and I tested it personally [alongside one of our engineers who also tested it]. A little more information could be helpful!

Would you be able to:

  1. Let me know what browser version you’re using by sending me your browser information from this page.
  2. Log into Webflow take a screenshot when you’ve reproduced the error while using Incognito mode with browser extensions turned off.

Thanks in advance, and I’ll be standing by for your reply!

Hi Andrew,
Thanks for looking into it. I’m using Chrome Version 67.0.3396.62 (Official Build) (64-bit)
Screenshot attached.

i’m actually working on a similar help ticket right now. can you post your MP4 file that you’re using?

​Also, can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode:
(2) If the problem persists, please take a screenshot of your Console and send it to me:

I’ll be standing by for your response. :slight_smile:

1 Like

Hi Nelson,
I tried uploading the mp4 file but it says the extension is not authorised. But to be honest, i’ve tried several, and non of them work, despite having one on the site already that does work. Wierdly it doesn’t show a file size in the console. (see screen shot) on the video that is working.

I tried incognito mode but got the same issue.
Here’s a screenshot from the console.

hi, any further thoughts on this issue please?

I had the same error. I just changed the file name of the video file to anything new and then the error was gone. You might want to try that as well.

I’ve found the only way to sort this is to remove the background video and re add it. Is this a bug.?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.