Streaming live at 10am (PST)

Background Video... MIA

I was hoping I didn’t have to open a ticket for this but I have been trying to upload some background videos since yesterday and have only been successful with one.

I have cleared cache (ctrl+F5), I have restarted my browser and restarted my computer numerous times and I am still not able to upload any videos.

The videos are MP4 and 2+ MB in sizes.

Not sure how to go further.

Hi @andreswaby

Thanks for posting this, this definitely sounds like odd behavior.

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Please send me screenshots / recordings of the behavior you’re describing.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off:
(2) If the problem persists, please take a screenshot of your Console and send it to me:

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!

Hi @Brando,
Here is the read-only

I have since updated my browser and retried. Also gave it a shot incognito. No luck.

screenshot removed by me

Hi @andreswaby

Thanks for sharing that info.

Can you please send me a copy of the video files you are trying to upload? (you can email to if necessary).

Can you also take a screenshot of your browser window with the console open?

​Thanks in advance, and I’m standing by for your reply.

Hi @Brando,
Here is the screenshot with open console… lots of red(!)

I also emailed the videos.

1 Like

Thanks so much @andreswaby

I will continue to investigate and post back here when I have more information!

​Thanks in advance for your patience.

Hi @andreswaby,

I was able to reproduce the issue. It appears those video files may be the cause of the issue.

Can you please rename them using letters instead of only numbers? This worked on my end, can you please test and confirm if it resolved the issue for you?

​Thanks in advance!

Hi @Brando
I have renamed and I now have upload action… will let you know if the uploads are successful.


1 Like

Hi @Brando,
The upload process started but never completed. Under the hood is all red again.

Thanks for trying that @andreswaby.

I have reported this issue to the team and we are investigating it now hoping to have it resolved soon.

As soon as I have more info I will post back here!

​Thanks in advance for your patience.

By changing the name (again) I appear to have successful uploads of all videos.

So what I’ve learned from this experience is that if a background video does not upload on initial try, rename the file (adding a single character may do) and try again.

Repeat this process for every failed attempt.

I think you guys should look into this.

Thanks again for your assistance @Brando

1 Like

Thanks for letting me know @andreswaby

Renaming the file is a workaround, but not a solution to the issue. We will continue to investigate this until we have a solution.

Thank you again for bringing it to our attention!

1 Like

Hey @andreswaby! :slight_smile:

Additional info regarding this case: It’s best to upload one video at a time. When the video is uploaded, we have to transcode it on our end which might take a while (those 403 errors in console is us checking if the process has completed).

So if the video fails on upload, make sure to remove any non-standard characters. Ideally leaving only [A-Za-z0-9] and dash - or underscore _.

If all fails, feel free to either post here on the forums or hit us a message at :slight_smile: If the problem involves a video upload, it’s always good to send us said video so we can review that case on our end.

Thanks in advance and happy designing! :slight_smile:


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.