Streaming live at 10am (PST)

Unable to see SVGs

Hi there!

I have been working on brand guidelines for my company, today I sent out the beta link and a bunch of people are not able to see the SVGs I have on the page.

please click this link

There should be a ton of logos throughout the page in the downloadable areas, and noone but me can see them. Is this a bug?

here is my read only link

we are all in chrome - so not sure why some see it and some cant

Here is my site Read-Only: [LINK][1]
([how to share your site Read-Only link][2])

In the read-only I can see that all the images for the logos show as broken. Not sure what caused it but you may want to replace all of them and see if it will fix the problem.


Oh interesting, maybe my cache is causing me to still see them because it shows up perfectly for me!

So strange! Thank you Dram for noticing that, I just uploaded all of them and im hoping it works now!

Just open your own read only link in incognito mode to confirm yourself.

Yes just did! It worked!

Thank you so much, wonder what caused that, ill have to keep an eye out and make sure it doesnt happen again.

Ok so this is happening to me on another site too, all of the sudden my images are unlinked and say 0x0 and I need to reupload them.

I feel like this is a bug on you guys end? Im not sure why this would be happening. Ive relinked them all now. But this is becoming a repeat issue and im a bit confused as to why.

Truly, this sounds like a nightmare situation if the number of images is high. Perhaps @Brando can shed some light on a possible reason for such a behaviour. I’d love to know what may happen and what to do to not allow this.

I would love that, it is a nightmare :frowning: and now on two of my sites!!!

its a simple fix to go in and relink, but tough because for some reason I cant see that they arent linked its still showing the graphic for me but other people are sending me screenshots and I have to go in and relink. Its just very nerve wracking to not know when something will be broken on the site.

Thank you guys for any feedback or ideas you might have

Hi @Tanya_Higgins @dram

Thanks for pinging me on this — definitely sounds like odd behavior.

its a simple fix to go in and relink

When you relink are you also have to reupload to the Designer, or just reselect the image from the Asset Manager? Can you see this happening on any other sites?

If you do see this happening on other projects, please let me know prior to fixing the issue, and I’d be happy to investigate further.

At this point, I’m not entirely sure what would have caused this. I have a couple of hunches — the main one being that the SVGs were converted from a different file type to an SVG but not correctly. Are you only seeing this issue with SVGs, or all image file types?

I’ve reached out to one of our engineers about this as well to see if they know what could have happened here — I’ll post here when I hear back from them :slight_smile:

Ok thank you so much!

Ill explain a bit more for context…

So I am seeing the site as fine (im not sure if this is because of caching?) but last night someone else from my company sent me this screenshot:

So I went into webflow and I could see all of the logos correct so I clicked on one of them and in this popup it said the size of the image was 0x0 (ive already fixed it, so it doesnt say it anymore)
I just clicked replace image and found it in the asset manager and relinked it.

But its the exact same issue I had before on one of our other sites (we have 3 sites that i have created on webflow)

It was only the svgs doing this for some reason, and not all of the svgs only some.

I saved them all out from illustrator the same way I always do, so im not sure if that could be part of the problem.

But thank you so much for any help, this is super weird! Thank you again I appreciate you all being so helpful :slight_smile:

1 Like

Thanks for the extra info @Tanya_Higgins — this is definitely weird!

I’ll be sure to check with the engineers to see if they know what went down with those images. Until then, we’ll also keep a close pulse for other reports of similar issues in case this is a more wide spread issue.

Thanks again for reporting it :bowing_man:

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.