Streaming live at 10am (PST)

Two questions about CMS connection and how to unlink collections

Hi all! I got these two problems:

  1. I purchased this template and in the menu section lower part of the website there is a menu function. The menu is built up by the CMS collections. However when pressing the button “See complete menu” you are re directed to a subpage with the complete menu. Problem is when I post something in the collections menu it appears in the short menu on the front page, but not in the complete menu page? Whys that? They are suppose to be connected?

  2. There is field in the collections that appears in the menu named “calories” I want to delete it. What is the fastest way to do this? I also wanna change the currency from Dollar into Kr (Swedish).

Would be so happy if somebody could help me with this! Thanks in advance!

Here is my site Read-Only:
(how to share your site Read-Only link)

Hey @webbor,

Happy to look into this for you!

In regards to (1), can you give an example item that appears on the short menu on the Home page but doesn’t appear on the Full Menu page?

Thanks @mattvaru

Strange thing, as i can see now nothing that create for the menu in the collections is appearing anywhere :slight_smile: Take a look at my screenshoot. I posted two items in the top.

Hi @webbor


So the issue here is two-fold:

  1. The menu itself is a tabbed component. So, items are split between the different tabs - Starters, Dishes, Deserts, Drinks. (You likely already know this, but just wanted to mention it in the rare case you haven’t seen this yet.)

  2. The larger issue, which I suspect is causing problems for you, is that “Limit Items” is selected on each collection list on the home page. This means that only 3 items are shown for each “tab” component. To resolve this, simply untick the “Limit Items” checkbox for each collection list within each tabbed component.

In regards to nothing showing at all anymore: I wasn’t able to replicate that on my end, but I would recommend seeing if the issues persist in Incognito mode.

Hope that helps!