Streaming live at 10am (PST)

The Editor Is Unresponsive


Whenever I’m trying to publish something in the editor, the error message ‘The Editor Is Unresponsive’ shows up.

It happens in Chrome. The editor isn’t working at all on Safari, because of the error:
‘We’re having trouble with your browser’s cookies. Make sure your browser accepts third-party cookies’.

Screenshot of the Console

Need help!

Here is my site Read-Only:

Hi @aniek :wave:t2:

Thanks for reaching out to the forum.

This is for sure a weird instance. We did have an editor bug that we push some updates yesterday in order to smoothen out. Would it be possible to clear your browser cache/publish the site from the Designer, and then see if publishes can be made from the Editor?

In regards to the Safari problem, sometimes that error will come up if the “Prevent Cross-site Tracking” toggle in the Safari settings is checked. Usually unchecking the setting will fix that.

Let me know if any of this helps or not, and I would be more than happy to continue assisting here.

​My best,

Hi @RileyJones

I am getting the same issue.

As soon as me or my client’s user account clicks “4 unpublished changes” the errror occurs.

Screen Shot 2019-12-18 at 9.01.22 AM

This is the website:

Here is a read only link to the project:

Can you have a look please?

Hi @RileyJones

Thank you for your reply and solution.

Unfortunately, after clearing the browser cache and publish the site from the designer, the bug is still there.

It worked for a second when I updated and published a change in text, but went wrong again when I updated and published an image…

But I think there’s also something wrong with publishing at the moment. It is very very very slow!

Do you have something else we can try?

There have been some problem read here

This is not a problem with the designer, but the editor – the problem persists still

@RileyJones @Stu

Hey @JanneWassberg!

Thank you so much for sharing this reference. This designer issue was happening earlier today, but some recent updates we pushed out should have smoothened that out. Please let me know if you continue to experience any issues!


Thanks for the update @aniek, I really appreciate it! :pray:

Do you have a specific post this error is happening on or is it for any kind of post? Also, are you creating your posts through Webflow or have you imported them from a CSV?

Also, thanks for sharing your experience @jimmychur! Would it be possible for you to publish the site from the Designer and then see if the Editor error continues to happen?

I am looking forward to hearing back from you in order to further investigate this.

Hi @RileyJones – I published from the backend and that seems to have solved it. I can go in to the editor and make changes and they publish.

Thanks a lot for your support in resolving this.

1 Like

Hi @RileyJones

It happens every time when I change (click & upload) every single image in the editor.

I made a screen recording of the problem:
1: When I change a text in the editor, after publishing the site, it works fine
2: When I change an image in the editor, it won’t show up in the design
3: When I change an image in the editor and publish, I get the error

(sorry for the low quality)

I’m having the same problem on a client’s site…
I Hope the webflow team will have a fix soon :sweat_smile:

Hi @aniek,

Thank you so much for sharing that, this example confirms my suspicions.

This is definitely a bug, and I have made our team aware of this in order to solve for as soon as possible. The current workaround we have is to publish through the Designer/dashboard in order to push those changes through after an image has been replaced while editing on the page.

Hey @pepperclip, thank you so much for letting us know. Please see the above for the current workaround.

The editor is still doing the previously reported bug it seems. Publishing fixed it, but when edits are made in the editor (perhaps images) than it still does it.

Hey @jimmychur,

I’m glad publishing it fixed it. We are still working through this bug with a definite solution on the way as soon as possible.

Once I get further info on the progress with this then I’ll post the updates here.

Let me know if you have any questions or further issues.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.