Streaming live at 10am (PST)

[Resolved] Designer tool is not saving changes

@PixelGeek Yea, I cleared cache, but just tried again and in incognito, still happening in both scenarios.

EDIT: I can click on stuff until I actually change something in the design panel. Once I make a change the blue outline on any object disappears and the change doesn’t save.

can you please post your read-only link?

@PixelGeek Here you go:

https://preview.webflow.com/preview/surplus-giant?utm_source=surplus-giant&preview=6ae18794523d5d1e6cf0ad0af8e6ba14

I made a copy of your project onto my account and made changes:
CloudApp

the bug didn’t happen. Can you try duplicating your site and trying again?

@PixelGeek yea, I cloned the site and tried again. Here is a recording:

https://drive.google.com/a/andalsoagency.com/file/d/1pTPYlHdfYJDRvjcLwcbPX4vpOygvEET6/view?usp=sharing

Weirdly this only seems to be happening when editing gradients so far. I’m able to change the text like you did in your example, and it seems fine. However, when I change any gradient the issue pops back up and the changes don’t save. If I then change a different object (not gradient) it seems to work again without refreshing.

I haven’t tested anything else yet, but seems consistent with gradient backgrounds.

Hi @sam-g

We’ve been doing some testing on this end, but still aren’t able to get a repro on this behavior, which makes it a difficult to troubleshoot. If you are still seeing this behavior on your end, can you send me a screen recording of what you see (CloudApp or Quicktime work well)?

​Thanks in advance!

@Brando Here is a screen recording, showing an update to the H1 followed by trying to change the background gradient, which is what seems to be triggering the issue:

CloudApp

You can see the selection boxes disappearing after I make the change to the background. And when I reload the designer the text change is still there, but the gradient has reverted back to black.

@Brando @PixelGeek Any update here? I just checked this again this morning and it’s still occurring for me.

Hi @sam-g,

Thanks for contacting us about this, as this definitely sounds like odd behavior.

I tried reproducing this behavior on our end, and I was able to note the same issue.

We’ve gone ahead and let our engineers know about this issue. Though I do not have a timeline on when a fix will be available, I’ll definitely let you know as soon as possible.

:webflow_heart: Thanks in advance for your patience :bowing_man:

3 Likes

Thanks for the update @mistercreate

@mistercreate I’m not trying to be a pain in the butt, however, I’m wondering if there is an ETA for this fix? I’m jumping back into this project for a client this morning and realizing that I can’t really deliver them anything for review until I have this fixed. I could use an HTML embed or something for the time being, but I’m going to have to go back and redo that work again later.

We completely understand, @sam-g.

I wish I could provide a timeline for the possible fix, however we currently do not have one.

Though it is a temporary workaround, using an HTML embed at this time would be best.

I tried a few workarounds myself (changing class names, removing combo classes, etc), but HTML Embed seemed to be the best option.

@mistercreate Hi, just checking in on this issue, any updates from Webflow?

I’m also having this issue. When I edit a linear gradient background, the change isn’t saved.

Furthermore, when I then try and navigate to a different page, the loading graphic appears but I am returned to the old page and can’t click on anything. The whole designer stops working.

This also happens when I try and create a new linear gradient background. It only saves the first stop I edit, and then the above issue occurs when I try and go to a different page.

Any updates on this?

I’m dealing with all of the same bugs as you too, including inability to save work. Sucks because I wanted to start a 100 day UI challenge tonight but I guess not in WebFlow yet! kodi

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.