Reference fields not importing to webflow

Hello, i’m using google sheets to create a .csv file and import it to webflow,
i used to be able to import reference fields with no issues, but now, i can’t upload them,
when i try to import reference fields from a csv it does not appear in my cms items, (look the photos below).
can you please help me solve this problem ?

1 Like

I’m experiencing the same issue. References fields map before import, but don’t connect once imported. It’s happened in the past. Hopefully, Webflow will resolve this soon.


I have the same issue.

Reference fields map before import during Item Preview

Once uploaded the system fails to connect them. The rest of the data is uploaded.

Is this a Webflow issue? I used to be able to import reference/ multi-reference fields with no problem.

1 Like

it is a bug apparently, i hope they fix it ASAP because i have a project deadline in 10 days and this bug is very damaging to it if not fixed,
thankfully i found powerimporter to solve the issue but it is so expensive (50$/mo)

1 Like

this is a bug apparently from webflow, but for the meantime, i advise you guys to use powerimporter, it is the only solution i found so far, i tried zappier and firebase but didn’t work, good luck and send reports to webflow to help solve this problem faster please

Also having the same issue for the past 5 days or so. Lets hope they get it sorted?

Thanks for your comments guys, I’ve just tried and its working for me again!

for the attached from Webflow

1 Like