Streaming live at 10am (PST)

Plus sign (+) Not Appearing in CMS Rich Text Editor


When editing a blog post in the rich text editor, I cannot get the plus sign (+) to appear on a new line if I want to add something like an image or custom code to a post.

Has anyone experienced this issue before? If so, how did you resolve it? Very frustrating as I am trying to add basic CTA’s to our blog content!

1 Like

Have you tried pressing the ‘Enter’ key?

I’m having the same issue in the editor. My clients want to work in the editor, but it’s just not possible to create a link or any other Rich Text Functionality besides writing plain text… Please help! (And yes: I tried to press the ‘Enter’ key…)

Have you seen how to edit Client's guide to the Webflow Editor: Introduction - YouTube ?
If you highlight plain text the menu for links or other formatting is displayed, adding other content is done with the ‘+’ icon…

Thanks for the reply. I know how the Editor should work. My problem is: It doesn’t. When I highlight something, nothing happens. No Options show up. When I hit “Enter” in a RTE, nothing happens – its just a line break.

Can you share a read-only link? An example of an element you can’t edit would help.

Thanks for caring. What makes me mad is the fact, that on other pages (e.g. Das Wohnprojekt → Wer wir sind) it works as expected. The problem only occurs on Wir in Refrath → Lage, even though the Template is the same…

It might be that the context menu is being displayed above the visible section of the page you are trying to edit. This can happen when you have lots of content.

To me it seems to be random. When I change Window Size and refresh 30 times, it shows up once, and after that it disappears again for a long time… :unamused: We’ll see, maybe it’s just temporary and will get better sometime…

Wouldn’t it be better to use text elements and images instead of a rich text field? Those are usually tied to the CMS templates.

I’ve noticed it too, usually after pasting content into a rich text field in the Designer. What usually works for me is using the arrow keys to go back and forth between lines.

For instance, if you can’t get the plus symbol to appear, try hitting enter, then press the forward-delete key (I use function+delete on a Mac laptop). Sometimes I backspace, then press enter again. Usually after messing with deleting extra spaces it works.

It’s definitely wonky sometimes, and pretty frustrating.

1 Like