Streaming live at 10am (PST)

Pasting a symbol does not work anymore

Hi guys,
I tried to reuse the symbol “ldp alumni” but cannot place it anymore.
It always says “container elements cannot be nested inside each other.”

Does anybody have a solution? You can easily recreate the issue by placing the symbol inside any body element of any page.

Here is my site Read-Only: LINK

1 Like

Hm that’s strange :thinking: I can’t place it also. You can try recreating the element using regular div blocks.

Piter :webflow_heart:

Hi @PiterDimitrov ,

Thanks for the comment. The problem is that the symbol included a list of participants and I need the names from it.

So I really need to somehow place it again.

Hi @creatspot @PiterDimitrov

This is definitely weird behavior. I was able to reproduce the issue on this end in your site, but it looks like it’s only affecting this project. I’ve let our engineers know about this issue and we are looking into it now.

I’ll post back when I have more information on this!

1 Like

Hi @Brando, thanks for coming back to me. I resolved the issue by going back in time to a previous version 6 months ago to restore the table with copy/paste. It worked perfectly but the bug is apparently still there, so might be good to still look into it.

1 Like

Happy to hear you found a workaround here @creatspot — we’ll for sure look into it as it appears to be affecting other customers as well. Thanks for your help on this!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.