Streaming live at 10am (PST)

Open Graph Image URL

Let me start off I am new at this Webflow, and have taken over a website from a previous web designer.

The issue I am having on the site https://www.nbptdocufest.org/
When I embed a post on Facebook the image is huge. Is it possible to reduce the size of it on Facebook. I have changed up the existing logo size on all the pages in Webflow to a new image that is 403x403 pixels in size. However the URL https://www.nbptdocufest.org/ keeps showing the old original size logo 1225x913 when I put the URL in a Facebook post. Not sure where that logo is being taken from in Webflow, as I have changed all the URLs on the pages to the new image. The new image has the name of the organization under the logo.

Perhaps this is coming from another area on the site? NOTE: Just turned on Global Canonical Tag URL That did not seem to help.
Image below showing issue:
large logo

https://preview.webflow.com/preview/newburyport-documentary-film-festival?utm_medium=preview_link&utm_source=dashboard&utm_content=newburyport-documentary-film-festival&preview=93a0c782929ff08109df548fc449c3a7&workflow=preview

Regards
Steve Cahill


Hey @Stevec , I noticed from your preview that your Open Graph Image is very tall. This seems to be causing an issue. I would recommend to keep it 1200px wide and 600px tall. Have the reel logo centered within these dimensions and you should be good.

Currently, your open graph image is this:

And this aspect ratio will not reflect when you share the link.

Thanks for your response. Interesting that this URL Photos shows the new image, but https://www.nbptdocufest.org/ does not.
Any ideas? I was thinking on making it go horizontal, but still nbptdocufest.org not showing correct logo as you have share above. What did I miss?

Here is the new logo @ 1200x600

Changed it up on the Webflow home page as you can see in the “Open Graph Image URL”, but old logo is showing up still on Facebook when using https://www.nbptdocufest.org/. Maybe cached somewhere?

https://preview.webflow.com/preview/newburyport-documentary-film-festival?utm_medium=preview_link&utm_source=designer&utm_content=newburyport-documentary-film-festival&preview=93a0c782929ff08109df548fc449c3a7&workflow=preview

@Stevec , that would be right. It is probably cached and does take a while for it update. You could possibly see results sharing it from a new browser or the link through a new mobile device.

Tried from phone, no luck.Will see what tomorrow brings. Thought of deleting the original logo in the library to see if that would work, it might be someone else on the site causing this that I cannot find.

Hey @Stevec , checked it on my device, both Desktop and Mobile and the new Open Graph image shows up. You are good to go my friend.

Good to know. Must be my web connection. I have a T-Mobile home internet with connection to cell tower. Must be cache on their end.
Thanks for confirmation. Will check it again in the morning.

Still same results. Might have to get on another ISP to see the correct image.

24hrs latter, image was updated on my end.

Thank for your help.

1 Like

@Stevec ~ I’ve experienced Webflow under different internet speed connections and of course as expected, lower speeds are not as efficient. Aside from efficiency issues, weird things happen. I have 150Mbps and when we bottleneck some of my settings won’t take effect. I give up till some people get off the internet. :persevere:

I can’t complain because I’m amazed that we could even use such a powerful tool within a browser. :exploding_head: This software is intense.

Short story long, high internet speeds will give you a better Webflow experience. I understand that you may not have access to high speeds where you’re located at or it could be that your internet provider is exploiting their monopoly as in my case. :confounded: