How do Open Graph Image URL facebook?

Hi!
Can anybody help me How do Open Graph Image URL facebook?
Please see my video: https://www.loom.com/share/98d3dde6d8d1417c993fd5e70760ede4

@neanea6060 all your assets will have an .webflow.com address because they’re hosted on the webflow servers. This won’t show up when sharing on facebook. The link will be of the article you shared.
If you’d like to have any references to webflow removed from your site’s code, you’ll need to upgrade your account plan.
I personally wouldn’t bother at all about this.

OK.
I have the highest plan :slight_smile:

@neanea6060 the website or account plan? The account plan is the one that allows white labeling.

I can ad logo an so on…

@neanea6060 then there should be a setting somewhere in your account to turn on white labeling. See https://university.webflow.com/article/webflow-branding

Hi, my account is white label??

  • and I don’t understand that .webflow.com address is in the image link. (you can see this on the codes??) I don’t want that webflow is on my code.

@neanea6060 so did you check to turn white labeling on in your project settings and republished the site?

OK. Maybe. Can’t find that in my project settings?

@neanea6060 it’s under general

OK. It is that you where talking about. It is off. I have put my own branding there. Has this something to do whith he the open Graph image url , showing an .webflow.com address? Some months ago, I put another Graph image url to another customer, and there was no .webflow.com address in the link?

hmm, once that’s switched off, this is what the URLs from the asset manager should look like

yes, correct. But why does it not happen for me?? the link I got was this: https://uploads-ssl.webflow.com/5c9bd68d5bef78de92a89cbe/5d13f80186e4be34e3defa3b_Celeste_front_1200x628_Autotone.jpg and not “website” as yours?

@neanea6060 at this point I’d contact support about this issue.

You know this tool? (Sharing Debugger):

https://developers.facebook.com/tools/debug/

Maybe all your problems related to Facebook cache (Add live URL). Your video (Loom) => Broken link.

No, I always go to the facebook debugger, if I change an image or text, which I want to post on the sosial media.
What I am not satisfied with is that the link said webflow, instead of “website”, as I have written above.

Ok. I never notice this issue (white labeling file url - nice).

The “topic” (Your Q title is not semantic/related- your issue is with white-labeling url not with OG):

Write to the support email with subject like:
my plan is-XXX: asset-file-url white labeling not working

  • attach: user name + site url + read-only