Streaming live at 10am (PST)

My email sign up form was working, now im getting an error

My signup form (down in the footer on the homepage) was working, now suddenly I am getting an error

Oops! Something went wrong while submitting the form

it also simultaneously says DONE on the button, and not submission is getting to mailchimp…


Heres is how to correctly share a public share link. thanks! :wink:

It works when you redo it. I would also suggest using the submit button that is provided rather than dragging in a new button. As well as remaking the whole form and giving the text fields a class. :wink:

Was this able to solve the problem?

thanks - are you saying i need to create the form again?
What would have caused it to work then stop working?

Would you like me to send you a video on how I fixed the problem? :wink:

Probably conflicting CSS…

yes please! thanks

Also i have now go a new issue, on the homepage, when you click on the link to the blog post (down in the footer)
the blog post is no longer appearing…

Here you go concerning the form

Blog post button is working fine for me… redirects me to the blog which is clearly seen. :wink:

Thanks, it worked as it was reverted to a non Mailchimp form - but then as soon as I put my mailchimp action url in, (by following the webflow instructions) it no longer worked…

I figured that there was a mismatch between my sign up form “name/id” and the mailchimp signup form (within mailchimp ) …
all good now!

Except for the blog (article pages) not showing any content - Im still having this issues. I have cleard my cached and checked in a different browser? I dont undestand this I have not made any changes to the blog in weeks…


what browsers are you using and what is your operating system and the version? :wink:

ie 11 and Chrome Version 50.0.2661.94 m
Im on Windows Server 2012


Did you added disqus script recently?? or modified it? or modify something at disqus side?

It is embed code which won’t affect until website is published so your blog post page is fine when previewed in editor, so it might that script cause the problem.

I found these error on your blog post page

No i didnt change anything in the disqus code.

So, I just reinstered the fresh disqus code, incase it had something to do with it, but it has not fixed the issue.


Hmm. Ya well this might help (or not) to get things easier to troubleshoot. Remove your embed code, disqus and another one below. Save then publish. Open and see if your article shows up. Just a suggestion. At least try it first.

done - still not working …


Well now things get simpler

I know still needs to figure out what’s wrong. I am checking up. Just curious.

GOT IT! It was my mailchimp pop up!

Where is the correct location to install the code for a mailchimp pop up ?