More editor woes/bugs

Trying to edit the text of an article but can’t. For some reason the entire area of text on the front end of the site opens up a link from the article

Any ideas how to avoid this?

I see your using Chrome. Try testing in incognito mode. That may help eliminate issues with extensions.

Tried incognito and am still experiencing the same problems.

I pasted the text in from a google doc, that could be the issue maybe?

Here’s the live published link -

Read only link -

There is nothing wrong with the source of the rich text element. So don’t see how that could be an issue.

Did you look at your console for errors? You could take a screenshot of that if there are. Also make sure you have ZERO extensions enabled in incognito mode.

We here in the forums would not have the ability to access the editor. So you would have to open a ticket if there is nothing obvious in your console, or with an extension.

1 Like

Hi @Dreamten

Thanks for posting and sorry about the troubles. @webdev thanks so much for digging into this issue :bowing_man:

I took a look and we’ve gotten a previous report like this in the past few weeks. The team is still digging into the exact cause of the issue, but we have a fix we can share.

Can you please:

  1. Open the Designer
  2. Navigate to the affected page
  3. Delete the rich text element
  4. Add a new rich text element
  5. Bind it to the correct CMS field
  6. Publish

Then try accessing this page again in the Editor and let me know if you’re still having the same error.

​Thanks in advance, and I’m standing by for your reply. :bowing_man:

@Dreamten we pushed a fix for this issue :tada:

Thank you again for your patience as we worked to find a solution for this. Let me know if this resolves the error on your end.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.