Streaming live at 10am (PST)

Keep link field from add http by default?

Hi,

How do you keep http from being added by default in the link field when implementing this How to setup back button?

This is the code I’m trying to paste in with http by default being placed in:

javascript:history.back();

Best,

Nathan


https://preview.webflow.com/preview/flowglobemedia-nathan-steele?preview=a78b85db5b213b8d77fda00db8d59ed4

Pages specific to question
https://www.flowglobemedia.com/alabama-shakes-poster

  • I’m going to turn the hamburger menu into a close button

Here is my public share link: LINK
(how to access public share link)

put this character in first–> `

Hi @PixelGeek,

Webflow still inserts the http:// and opens the page in a blank state …thoughts?

Best,

Nathan

Hi @nathanphilsteele, it might be that the “unofficial” override for link settings was removed for some reason, I am checking in to it. As soon as I have an update, I will get back to you.

Thanks in advance!

1 Like

I really appreciate it @cyberdave !

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.