Just get it launched

Hey, I am struggling since two days over this.
I don’t get why I can not visit my site.

I have set the dns records according to the manual. It seems not to be a caching issue.
I also switched the nameserver to cloudflare for better control over it etc.
But so far i am blind.

Would someone of you magicians checkout the domain www.promethion.io and shed light on why i can not reach it?

Thank you in advance a lot!

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi Kasimir, I’m not seeing the A records I’d typically recognize -
Double check them with your DNS provider.


www looks fine. Not sure if you’ve got the verification record in.


Hey @memetican thanks for the help.
I did check and your ip’s are not the one that I added. I added the ones from webflow.
The odd thing is that it complaints about AAAA records but I have none set. I also purged the cache and forced updates on cloudflare.

Attached is the two impressions.
It seems like the name server does not do its job so to day?

Ah, I see the problem, you need to disable proxying.
I thought those IPs looked familiar.

Edit each of the 3 A and CNAME records, turn off proxy, and save.

1 Like



But would that not disengage basically all cloudflare benefits?
I mean i am happy for now to just have it online ;D,

It shows now the right ip addresses on dns lookup, but still got the “too many re-directs” error. Maybe I just need to wait for propagation a bit? I’ll check in a couple of hours again. Thank you for the help! Greatly appreciated

Yes but also make sure your www is set as your primary domain in Webflow.

Yes but it’s an unfortunate configuration limitation.
I think it primarily has to do with how SSL certificates are provisioned by Webflow.

Incidentally there are ways around it but usually I’d only use them in reverse proxy setups.

1 Like

Yes it is live. THANK YOU! @memetican It helped very much and I would have not guessed that that is actually the issue.

1 Like