Streaming live at 10am (PST)

ISSUE: Not using Ecommerce on a site but it is showing in Editor CMS


I’m not using E-commerce for a website but it is showing in the “Editor” view. I don’t want this as it only adds confusion for the client.

Is it possible to have an option to show / hide this? Or even, that it doesn’t show if the designer hasn’t set it up?


Same for me: confusing for the client!

Yes, same for me! My clients are like, wait, I have e-commerce now? :confused: Definitely should only show up if e-commerce has been added for the website itself, not by default for all websites.

Shows for me too. Has anyone tried logging in as your client? I wonder if this is because we are viewing through the Designer to Editor as the designer.

Is there a way to disable the “orders” and “ecommerce” tab on the editor for sites hosted with webflow?
My client’s don’t need to see it if they have no intention of using it…


Those tabs appear even if you don’t activate ecommerce. I can see them on all my hosted websites.

yes, and i think it should be a config on/off in the settings


Same problem for me > clients confused that this appeared
Is there an easy fix for that ? A toggle to add in settings seems to be nice (or just disable until e-commerce is used?)

I think a switch in the Designer settings tab under ecommerce, would be an easy way in the Designer to activate the addition of ecommerce to the Designer and Editor.

Of course if you switch the hosting plan to ecommerce that should do it automatically.

Hi @Diarmuid_Sexton, @RobvH, @adiggy, @jdesign,, @donaldsv, @JanneWassberg, @pepperclip, and @matthewpmunger

Whew, a lot of folks … :sweat_smile:

A fix for this should now be available, but if you are still seeing Ecommerce tabs within projects that are not Ecommerce enabled, please let me know as I’d be happy to take a look for you.


Thanks @mistercreate

I can confirm, after check 3 different sites with basic, cms, and business website hosting, none of them show any ecommerce tabs or settings any longer in the Editor. :+1:


Hi there @mistercreate,

This issue was fixed for me but it has returned since a few hours now.
Is the bug back again? This looks really unprofessional towards my client. Is there a way to fix this?

Hi @ykedigital,

This definitely sounds odd, as I was unable to reproduce what you’re experiencing in a test project I have access to:

Would you be able to provide the Read-Only link of your project?

I’d be happy to take a look for you :bowing_man:

1 Like

Yes ofcourse! Here’s the link:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.