How to hide an empty field

HI,

I can’t figure out how to hide the empty field at the bottom that says “no items found”. I know there is a visibility option but I cannot find how to do that here. Only one page includes a second multi-image gallery, but I need to hide this on the rest.

https://preview.webflow.com/preview/peace-451a93?utm_medium=preview_link&utm_source=designer&utm_content=peace-451a93&preview=1853daf9bd6b1a59e882d95a82d0a1ce&pageId=6421c6ab0328a6eff25fc8ef&itemId=649f108f4cb5c11959dda4c8&workflow=preview

Thank you!


Here is my public share link: LINK
(how to access public share link)

Click the element on the canvas, than in the navigator, select the empty state element itself.
In the right side settings, make it Visibility: Hidden.

1 Like

Got it! I was looking for a filter or something. Thank you!