How to avoid pagination URLs getting indexed?

Hi there. The my CMS pagination URL are getting indexed with 404. Any way to avoide them getting indexed to reduce the errors from google and other crawlers. I’m assuming this might affect the general domain repo.

Link: The #1 Job Search Platform for Women in Tech

That’s not an error, a soft 404 is a 200 OK which the search engine thinks might be a “content not found” result, since there’s nothing really to index. Once your job listing increase you should see those reduce as Google recognizes them as content-rich pages.

Also make sure your automatic canonical URLs are enabled in Webflow. In that case, Webflow identifies the canonical as the base page without the querystring, so search engines generally won’t try to index those sub-pages.

Perfect, thank you! @memetican