How do I remove the horizontal scroll bar?

I was tinkering with my page for a while and found out that there is a horizontal scorll bar!

Can anyone help me figure out I can get rid of this?

Here’s the read-only preview link:
https://preview.webflow.com/preview/yong-quans-first-project?utm_medium=preview_link&utm_source=designer&utm_content=yong-quans-first-project&preview=2b669a43c817ee3059588e8f47289235&mode=preview

Take a look at .home-page-section-2 width:100vw. If I unset it in source the scrollbar goes away.

1 Like

I got it! Thanks a bunch, @webdev !! :blush:

But I have to know if you don’t mind explaining, why did this happen? I assumed that by setting the width to 100vw, I can set the length of the section to that of the computer screen.

Take a look at this relevant stackoverflow (I don’t like to repeat myself) ->

1 Like