Streaming live at 10am (PST)

HIDPI image from CMS Collection not possible?

Is it not possible to pull a HIDPI image from a CMS collection? Not spotted this before - if I drag an image on to my page I can set it as HIDPI, but if I get the image from a Collection instead, the HIDPI option is not there?


Here is my public share link: https://preview.webflow.com/preview/fixfire?utm_source=fixfire&preview=b6547784705bd452281a3b6e326f4fd0
(how to access public share link)

1 Like

Yeah whats up with this!?! Seems like they forgot to add this.

1 Like

I have also come across this issue today…

I could serve a really large image for everyone, but this is going to be some pretty large images downloading unnecessarily.

Has anybody got a workaround to this?

2 Likes

I’m surprised no one from WF has commented yet. Would love to know why this isn’t an option.

@WebflowCommunityTeam is there any reason for this?

Bumping this thread because it seems to be the newest issue on this topic. Is it still not possible to use HiDPI images with collections? Thank you!

There is no switch so it is not available. If the asset is displayed in a template or list (image field) as an image then responsive generation would happen which means the browser will pick the appropriate image from the scrset array. The HIDPI checkbox is useful when you need to control assets used as interface elements and you don’t want them to scale down on HIDPI displays so you upload them @2x.

There is an old forum thread where this feature is explained by @bart and it is still relevant. → The HIDPI Feature - Publishing help / General - Forum | Webflow