Streaming live at 10am (PST)

Getting rid of underlines from text

Hi everyone,

I’m building myself a blog and on the title I cannot get rid of the blue underline for some strange reason.

Any help with this would be greatly appreciated.


Here is my public share link:
(how to access public share link)

When text is in a link block it gets blue underlining because of the default link block setting. You need to simply turn off the underlining from the Typography settings.

Hi @noldor,

Thanks for getting in touch.

I’ve tried all that but it’s not getting rid of the underlines. I’m not sure if it’s something to do with the blog or not but I’ve looked at everything I know and they won’t remove.

Well, as far as I can see “Logo container” does not have the underlining turned off right now.

Still can’t turn them off.

Looks like you managed to get this issue resolved?

I have indeed thanks, think it’s a little bit of a workaround.

1 Like

So what was the culprit?

I nested the 2 text blocks in with the image and for some reason the underlines were appearing. I took them out and they instantly vanished.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.