Streaming live at 10am (PST)

Editor randomly doesn't allow for adding images

This I cannot add images in the editor view. The crazy thing is this forum comments section has a better editor than the actually editor.

Why can’t you just have an always-there button for adding in an image?!

I don’t care if the interface looks fancy, all I care about is if it just works. Why are we hiding the add image button to only appear on hover?

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

What do you mean, exactly? I don’t believe the Editor is really intended for making those sorts of changes - that’s what the Designer is for. If you’re using the Editor you have no access to the page div structure etc, so I can’t really see how that would work.

Editor is for writing blog posts. Blog posts need photos.

The interface makes it hard to add photos to posts.

They do let you add photos, but there is this awkward interaction where you have to make a return, then hover your mouse on the left hand side for a while until a plus button appears. Not intuitive, and it doesn’t work consistently. Another user discovered that the only way to get this some what functioning is to delete your cache every time you want to add a photo.

Clear cache + Test your editor under incognito mode (Sometimes chrome plugins create unexpected bugs).

Update if this help you.

It helps, but does not solve the problem. It still doesn’t work 100% even after doing that.

I solved it,
in order to get the plus button to consistantly show up, you need to go to the end of a sentence, then press enter:

but if you press enter in the middle of a sentence, it doesn’t show up:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.