Deactive responsive images

Hello, I’m having some issue with images being displayed at low resolution when I put them in a grid or I use relative size for width or height (such as height: 30vw);

I read that there should be a button to enable/disable responsive images, which I believe is what is causing the problem, however, I haven’t been able to find this setting anywhere.

Can you help me understand how to disable responsive images?

There’s a couple steps before you can get the checkbox to appear. Here you go!

  1. Select the image on the Webflow canvas.
  2. Type Command + Shift + O (on Mac) or Control + Shift + O (on Windows)
  3. Open Settings panel > Image settings.
  4. Uncheck the Responsive image checkbox.

@theecarls Thank you for the reply, I’ve tried it but for images inside components the checkbox doesn’t appear, am I missing something?

It should be working if you’re in the right area. The checkbox will appear here:

Here’s the full walkthrough from WF University: Responsive images in Webflow | Webflow University

I also have this problem and the WF University link doesn’t really help this case.
When pressing CMD+SHIFT+O on an image element outside a component, it works:

But when I do this in a component, it doesn’t. The settings even look different:

Am I not in the “right area”? Or is deactivating responsive images within a component not possible?