Streaming live at 10am (PST)

Image Settings - Cannot click checkbox to disable Responsive Images

Hello, I have been having the known issue where images appear fine in the editor but blurry when published. I read about turning off responsiveness on images (CMD+SHIFT+O), but I cannot actually unckeck the Responsive Images button.

It seems like a bug, but just hoping for some help on any work arounds
Screen Shot 2021-12-01 at 1.41.19 PM
.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

3 Likes

Have the same issue - after displaying checkmark have no option to uncheck it.

I did contact support and Alex from customer service is investigating it. He also confirmed the issue on his end.

He couldn’t give a timeline, but I’ll post any updates or resolutions here.

1 Like

Thank you, @KerryStilling !

I’m having the same issue.

Also having the same issue here. No way to uncheck responsive images.

I’m also having the same issue. Webflow - Brother 2022

BTW - it appears to only become uncheckable when there are additional breakpoints added.

It seems to work now!

1 Like

Yes, support resolved the issue so it should be working now for everyone.