Streaming live at 10am (PST)

CMS Validation Error

I have set up automation to send an AirTable item to Webflow via Zapier.

Everything works fine until I want to publish the Collection Item. It comes up with a validation error.

Here is my site Read-Only:

Hi @finlayconn,

Thanks for letting us know about your CMS validation error that you were running into.

That definitely sounds odd.

We were able to take a look at your project, and noticed that the Collection is now published.

Are you still experiencing this issue? If so, feel free to let me know as we’d be happy to take a look for you. :bowing_man:

Hey. Sorry, I actually just manually recreated that collection item. I still have that issue. I have same issue across other collections too.

Hi @finlayconn,

Thanks for letting me know.

I was attempting to reproduce your issue, and had at one point.

However, when I was attempting to reproduce it for the engineers, the issue no longer occurred as you may note in the following short screencapture:

Would you be able to attempt to Stage your item publishing?

Thanks in advance, and we’ll be here to pass on your details.


The collection item you tried to reproduce the bug on wasn’t zapped over from Airtable.

There is currently an item in draft mode under the collection “skills” - Logo Design that doesn’t work. You should be able to reproduce the bug on that.


I fixed it. Turns out that the text it imported exceeded the limit I had set internally. Used the console to find out. Thanks for your efforts to help me anyway :slight_smile:

1 Like

Oh, awesome! :blush: That’s so great to hear! :webflow_heart:

I’m glad you were able to get it working, and I’ll let the team know :bowing_man:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.