CMS Collections Not Loading At All

My CMS Collections are not loading at all. The names show up for a millisecond and disappear. Even when I create a new collection, it just disappears. I’ve cleared cache, disabled cache, tried it on a VPN, tried incognito mode. What’s the issue? Are these collections IP restricted?

It says “No Collections Found” even after I created a new one.

Additionally, in the developer tools on my browser, it says it failed to load the resource.

What’s the issue.

Hey Matthew please read the forum posts first before starting a new one. There are already at least 4 threads on this issue.

Here’s one of them

1 Like

I am not talking about items. There are no collections showing at all. its an IP issue or something.

It looks like the same issue- an internal API fetch issue.
You’re far more likely to get results adding to those threads, since Webflow’s support- if they notice anything, would notice those.

However this is the community forum, and Webflow corp is not active here. You’ll need to contact support if you don’t find the answers you need here.

This goes triple for systems issues, which the community can’t help you with.

1 Like

It’s an internal issue. Webflow fix your stuff yo! DNS issue or something.

Here’s the request message.

Yes it’s an internal issue. There are tons of them right now.

Again, check the other threads, I just added a post there about setting your default Locale.
from your error above, that could be the cause.

I changed the locale. I added another one, and the new locale works. But old locale doesn’t load any CMS collections. What’s the deal about that? I never changed or played around the the localizations before. Thanks @memetican.

You didn’t do anything wrong, Localization was just rolled out today. The entire system is going through a major transition. Tons of bugs and broken bits. That’s all we know.

Webflow doesn’t give any heads up on what’s broken, what to avoid, what to do, what not to do, Radio silence.

Hey Matthew! Thanks for raising this. I know the engineering team resynced a couple of sites that were having issues with the old locales. Would you be able to check if the issue is still happening?

1 Like

The localization thing is a weird issue. About an hour ago my CMS items were not showing up in the viewer even with the localization set. Once I started fiddling with that setting, it warned about going through some “conversion” and I lost everything :grimacing: Loaded from a previous backup, localization was set properly, and my CMS items reappeared. So I guess we’re good for now…? Unless I wake up tomorrow morning and they’re gone again. :joy:

I have the same issue, hope they fix it soon. The support is silent…


So, I found a solution: you have to go back to a version (using the backup history) that’s been working and restore that version.