Streaming live at 10am (PST)

Can't Open Gradient Color Picker


I’ve seen that several others have had this same issue. (I’m working on Windows 10 in Chrome.) When I double-click on a gradient color, the color picker doesn’t open. It’s really annoying.

Has there been any resolution or suggestion for a work-around?

Thank you!

Here is my public share link: LINK
(how to access public share link)

I think I just found a work-around. It seems to open if I click it three times, rather than two. In case anyone else is struggling with this issue…

I’m having the same issue, the triple worked for me until today, but now I’m really struggling to open the colour picker :confused:

I’m working on Mac OSX (Mavericks) in Chrome.


I feel your pain! Sometimes, for me, I go back and forth between two clicks and three to get it to work.

When I’m working in Webflow, things often go awry for a few seconds – no one thing that’s a deal-breaker, but when it happens time after time, it’s pretty frustrating. It’s occurred to me that this might have something to do with my internet connection. Working with an online app definitely has huge drawbacks, because, when things don’t work, you never know if it’s you, the app, or the internet.

Maybe they’ll create a downloadable version someday…

I have same issue. Color picker won’t work( Windows 8 in Chrome

I have same problem with this…
How can solved?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.