Can't open edit mode


I am not able to go into edit mode. my design mode works fine, but when trying to edit myself or via a collaborators account, i get this error:

Read-only link:
Published link:

So, i’ve tried to use the editor link in the settings, i’ve tried via a collaborators link (received in mailbox).
The site loads just like it should. But no editing options comes up.

Regarding custom code; i have tried to remove it all, with the exact same result.

Hopefully someone can help me in here?

Help us help you: Posting Guidelines for the Bugs Category

@samliew: i’ve tried to edit the question now :slight_smile:

A history state object with URL ‘’ cannot be created in a document with origin ‘

Oh, I get it. In simple terms, the editor seems to want to only work on the main site and not on a “www” subdomain. This is definitely a bug and will get looked into shortly.


Hi @madon Thank you for for bringing this to our attention! This definitely sounds like strange behavior - I’m looking into it now with our team.

Are you seeing this issue occur on multiple sites? Or only temply? When did it start occurring?

Can you please try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off?

Thanks in advance and I’ll be standing by for your response!

@madon I was investigating this issue further and I noticed that your A Records on your Root Domain are not setup correctly which is causing this issue.

You’ll need to update your A Records to:


Your current A Records are listed here:


Thereafter be sure to re-publish your site to your custom domain with the www version set as your default domain still and then the Editor should work as expected.

Please let me know if this solves the problem.

1 Like

This started even before i used a custom domain. So i do not think that there is where the problem lays. But, i will try to fix the records, and return with a conclusion :wink:

I got the exact same error again, after updating my DNS config :confused:

Hi @madon

Thanks so much for letting me know. I have notified our team of the issue and we are investigating now–hoping to have this resolved soon.

When we have a fix for you, I will post back here.

Please keep the feedback coming - we read and log every update so if you run into more strange behavior, please let me know.

1 Like

Hi @Brando,

Is there anything new?


Hi @madon

Thanks for checking back. I just went through your site again and discovered the issue.

The custom code snippet you have pasted in your Footer Code is causing the Editor to malfunction. Once I removed this custom code, the Editor loaded as expected.

Can you please confirm this on your end?

​Thanks in advance, and I’m standing by for your reply.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.