Streaming live at 10am (PST)

Editor not working for collaborators

Sent invites and people accepted.
Trying to edit page from Chrome (incognito tab has lots of issues so it’s worse if you think to say try there). Regular Chrome browser shows pages ok but nothing is clickable in editor. Not seeing any pencil icon or anything on hover. Pages have Rich Text and are assigned as able to edit. Editing or creating items in CMS is fine but not in the site editor. Nothing has worked for 2 different users so far.

Hi @seedandstone thank you so much for joining our community and for posting this issue! Can you please contact us directly so that we can diagnose this issue and provide you with help right away? Thanks in advance!

I actually did already too and shared a video showing the issue. Not sure how long it usually takes but hoping it’s a quick fix

Thank you so much! Our team should respond by the end of the day.

It’s possible that custom code used on the site or a browser extension could be causing this behavior. Are you seeing that issue when you remove custom code from your site or in Incognito mode with browser extensions turned off?

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Please send us screenshots of the behavior you’re describing.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: Browse in private - Computer - Google Chrome Help
(2) If the problem persists, please take a screenshot of your Console and send it to me:

I actually figured out the issue based on your reply.
We have an age gate popup on the homepage and that is an overlay that is staying after you’ve logged in. It has a position of fixed and a high z-index as you see below. Not sure how this can be hidden based on if I’m using the editor or if someone other than admin is logged in maybe we can change these values in jquery. Is that possible?

.animated-bg {
position: fixed;
top: 0;
left: 0;
right: 0;
bottom: 0;
z-index: 1983;
opacity: 0;
width: 100%;
height: 100vh;
display: flex;
justify-content: center;
align-items: center;}

Thank you so much @seedandstone for letting me know!

If you place your custom code for running the age gate popup in this snippet where it reads // replace this text with your custom code and remove the //, then it’ll only run that custom code when you’re on the live site (not while the Editor is open).

var Webflow = Webflow || [];
Webflow.push(function() {
  if (!Webflow.env('editor')) {
    // replace this text with your custom code and remove the //

I hope that this is helpful!

Thanks for the quick reply.
I added your code and added the following which made it work!

document.getElementById("animated-bg").style.display = "none";
1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.