Can't get categories collections to work

I’m building a website with a blog attached, transferring a WP Blog to WF. Everything is great. But! On my blog page template, I want a navigation sidebar with links to recent posts, categories and archives. So I started with the categories first. My problem is it won’t work. I think I found the problem but don’t know what to do to fix it. In the Navigator under collection list wrapper, there is a mini title link.

In the element settings panel, when I click on the collection page icon (left pink icon) the only option I get is for “Current Blog Post”.

When I go to my categories collection list under “Categories Connections” in the “categories Template” it lists 1) “Text” but doesn’t list “Text Reference Item” which I’ve seen in deconstructing a template.


As a result, when I go to the “Collection List Wrapper” and add the filter for “Category is Category Name” and sort order: “Wp post date (Date/Time)” “newest to oldest” all the items on the page disappear.


I’ve tried to stat the problem as clearly as I can. Any assistance would be greatly appreciated.

If there is a good tutorial dealing with this issue I’d love to see it. I’ve searched all over but haven’t come up with anything helpful. Nelson has a tutorial where he transfers Charli’s site but only shows how to set up the sub navs and categories, but not how to hook it all together.

Thanks in advance.

Despite your solid explanation effort, the problem is not clear. You will need to share the project.

Sorry about that.

here’s the read only link:

I’m continuing to try to work this out. Here are the link settings for “Mini Title” in the Elements Settings Panel, now.


I fixed the problem for the “Mini Title” in the Elements Settings Panel by eliminating the “Category” field in my Blog CMS collection field and replacing it with a new collection field where I linked it to my "Categories Collection. So that’s handled.

Here are the collection settings for my blog post settings:

Unfortunately, I now no longer have the option of “Category” under Collection List Settings for my Collection List in the Elements Settings Panel.

I’m assuming if I had that then it would all work, or am I doing something fundamentally wrong? Help, please!

Read-only link:

Sorry, been offline. How did you go?

It all worked out. Thanks for getting back to me.