Cannot read properties of undefined (reading 'workspaces')

i am trying to create a site but i am getting this error “Cannot read properties of undefined (reading ‘workspaces’)”. am using a chrome browser. am also new to webflow so forgive me if am getting something wrong.

Hi Aderemi,

With any complex web-based app, there are usually four things that can “break” the app and make it behave unexpectedly.

  1. Browser extensions. Turn off your add-ons, reload the site and see if that fixes your issue.
  2. Network issues. Often you’ll see these if they’re major because everything is affected. But sometimes it’s a single script getting blocked by a firewall. You can use chrome dev tools if you want to dig in and look for anything failing to load ( Network tab, refresh, and look for red items ).
  3. Login state. If the application ran out of memory or storage space, or had a network connection issue, you might be in some kind of weird invalid state. Try logging off and back on.
  4. Cookies, or local storage. Here you might have to clear your cache so that invalid data is cleared, and the app can rebuild it.

If none of those work, then yeah it’s a problem and likely everyone is experiencing it. Contact support for help on those.

Thanks for your reply, i tried everything. didn’t get it working.

It looks like the Webflow team is on to it-


okay. thanks alot i appreciate

thanks. problem solved. webflow fixed it.