Bug: link is not possible to define and paste a text does not work correct

It is not possible to add a link in a paragraph text. before this works. when i mark the text there does not come the setting options.
also it is not possible to copy and paste text in a paragraph or button. also this worked before. i use google chrome.

Here is my site Read-Only: https://preview.webflow.com/preview/zukunftsblick-livede-update?preview=c687023e5e833825dfd78e1205f3153f
(how to share your site Read-Only link)

Hi @Bettina_Lucas

Thanks for posting about this — it definitely sounds like odd behavior.

I tested on this end using your Read-Only link and I was able to copy / paste and create hyperlinks within a paragraph as expected. Here is a quick video showing the test: https://cl.ly/2q1g2K1F3212

If you are seeing other behavior on your end, can you send me a screen recording of what you see (CloudApp or Quicktime work well).

​Thanks in advance!

Hi Brando,

now it works in my browser also. Did you make an update?


Hi @Bettina_Lucas

That’s super odd — no updates were made from this end as far as I know :thinking:

Happy to hear it’s working now though!

Hi Brando,

  no it does not work on other sides of my project. only on the start site. it does not show the link settings on the site "Prepaid". Here is a screenshot where i want to add a link. It is the text "siehe Tarifrechner". The popup to define a link does not appear.

Hi @Bettina_Lucas

Thanks for the update — it looks like our team is aware of this issue and we are investigating this now.

I’ll be sure to post back here when we have a fix in place :bowing_man:

You have also another bug. I included a lightbox on a copy of my site. when i want to change the lightbox popup image there comes a empty site. here is a screenshot of the site and when i click on the wheel for settings there comes an empty site. screenshot after

The new share link:

It is the site “Anastasia”.

@Bettina_Lucas Can you please try deleting that corrupt lightbox, then add a new one from the Add Panel and let me know if this resolves the issue?

Ok i made. The lightbox work now. Thanks

1 Like

Hi @Bettina_Lucas

Thanks again for posting about this.

​Our team just pushed a fix for this issue. It may still take a bit for the latest build to be fully deployed, but the issue should be resolved in the morning.

Please let me know if this solves the problem!

2 posts were split to a new topic: Lightbox jumps in Firefox

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.