Streaming live at 10am (PST)

Bug entering numerical data in designer UI (macOS Safari)

Hello! I can’t remember exactly when it started, but for a while now any time I try to change a number in the designer UI – for something like a padding value – if I type a value and hit enter, it won’t save. It just keeps whatever was there before… See image for what I mean.


It happens only with margin and padding, not for input fields like font size. The only way I can change the value is to click and drag the handle, which is sort of a hassle. Is anybody else having this issue? I typically use macOS/Safari, but the same happens in Firefox. I can’t check Chrome because the login doesn’t work. I put in my credentials and click “Log In” but nothing happens (which is another bug!)

UPDATE: So I did finally get the Chrome login to work (I had to temporarily disable my ad tracking blocker, for some reason) and can confirm that it does work normally in Chrome. So I suppose it’s specifically a Safari browser bug.

Oh yeah! I just tried it here too. Weird! Only on safari too.

Just for the bug splatting team, what Mac OS are you on?
I’ve recently updated to Mojave… wondering if it’s that?


1 Like

Hey @sprockethouse @magicmark, this is a known Safari bug. As a Safari user myself, I’ve now become accustom to using the TAB key to confirm values in the styles panel.

Yes… I’ve tried using Chrome as my default multiple times, but keep going back to Safari because I prefer the privacy, slimmer UI toolbar/tabs, and in Chrome I always get accidental swipes on the trackpad kicking me out of the designer. Plus in real-world use I’ve never found Chrome to be faster, usually the same or slower.


This. Right here. Is the bane of my life. :crazy_face:

1 Like

Still rocking High Sierra, so it must be just a Safari thing…

YES THIS * 10^6 :tada:

I’ve tried so hard to love Chrome but I just can’t. It’s like using an Electron app – doesn’t matter how good you are, I can just feel in my bones that it’s not an OS-native thing… I mean, for heaven’s sake, the close tab “X” is on the RIGHT?? What is this, Windows? :stuck_out_tongue:

Ah, thanks for pointing that out! I wasn’t sure what to search for and initial results didn’t show any duplicates in the forum… glad I’m not the only one. So you’re saying TAB will accept the value, instead of ENTER?

Yep inside the input value modals is where the issue happens and TAB confirms the entry and makes the next selector active.

:point_up_2: EXACTLY!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.