Streaming live at 10am (PST)

Blue Dot in place of image

I am having some recently developed issues with webflow design. Until recently i have had no issues uploading and placing images in any sort of manner in my site.
Now though, when i try to add an image as part of a rich text area or image placement box, all i get is a small blue square and no image. i have tried deleting from asset manager and the re-upload the image as along with uploading the source image from either cloud folder (where most website files are held) and from a physical drive.

I’m at a complete loss. I’ve spent a lot of time on this website learning the system etc and getting it to look nearly how i want it and this is just frustrating me no end.

I hope someone can help.

Here is my public share link:

Thanks for the share link—this seems like a very frustrating problem. Can you send us a screenshot or video of the behavior and tell us which pages/elements seem to be impacted? As public visitors to your share link, we’re unable to test uploads since uploading is restricted from our end for share links.

Hi, Thanks for your quick reply.

Here is a shot of what i see when trying to add the image

this happens through the whole site when trying to add images directly into a page as an image block or into rich text. Seems to be ok when done through collections.

Hi @matclaridge, it looks like you have all images styled to display: none

Try adding a new image to the canvas from the Add Panel

It should be selected at this point, but you can make sure by going to the navigator and selecting the image

Then go to the Style Tab and click into the style selector and choose All Images from the dropdown.

And finally set it to display Block

I Literally cannot believe it was that stupidly simple. I don’t even know how it got changed as i always leave the default Tags Alone. Could it have auto changed after a software update?

Anyway problem solved. thank you for your help.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.