Blank published site (I have free plan)

When I open my link, the site is blank.

It will be helpful to diagnose only if you share your project link.

you have set opacity 0 to the body

How can I change that?

Hi @Gustavo_Sucre,

It looks like the opacity setting is coming from Project Settings > Custom Code > Head Code.

You’ll just need to remove the below code:

body {
overflow-x: hidden;
opacity: 0;

If you don’t have access to this code because of your free plan, you can paste the following between your style tags your Page Settings > Custom Code > Head Code:

body {
opacity: 1 !important;

Hi! Thank you for your help.
I believe I have no access at all to Custom Code because of my free plan. I have no clue how I set opacity 0 to the body :slightly_frowning_face:
Let me know if you figure out how to change the code.