Body opacity turns to 0 on iPad's screen size

Hey

On this page (AAA MetaHuahua - NFT Collections) on my website, when I saw it with iPad in landscape mode, and analyse the generated code. I saw that the opacity of my body turns to 0.

How could I prevent this?

Turn to this :


Here is my public share link: LINK
(how to access public share link)

Hi @AAA_MetaHuahua,

Would you be able to check your Page Load interactions ? It might also be worth checking Page Settings > Custom Code to see if there’s any code causing this.

If you’re still having issues, please send through your read-only link and I’ll have a closer look!