Idk why my page gonna blank when I publish

can someone help
Idk why my page gonna blank when I publish

Hi Its_Zarul,

Please update your post and provide a read-only link to your Webflow project so we can take a look. Instructions are here. Also, go ahead and share a link to your published site as well. Thanks!

is this my link read-only link?
and can you solve it

Thanks for this. Do you have any custom code in your project settings? I can see the custom code on the page, but in your actual project settings under Custom Code, have you placed anything there?

I think I didnt placed anything in custom code bcs I didnt purchase any of plan
If I didnt purchase any plan on webflow I cant add code in my project right?

If you have a paid plan or a site plan on the project, you can add custom code. I wanted to make sure, because you already have some custom code on the page which I reviewed, but I can’t review any code on the project.

You’ve got something that’s adding the following code to your page:

body {overflow-x: hidden; opacity: 0;}

It’s also placed right above the custom code you’ve applied to that page directly, so I’m really curious if, in your project settings, you have any code here, under Head Code:

Give that a look and see if anything’s there. Otherwise, I would have a few options for you to try:

  • Make sure none of your interactions are turning the opacity of the body to 0 and not restoring it. I don’t think this is the case judging by how the code is written and the placement, however.
  • Add a new element, just a Div is fine, and give it a class name…something like “showme” or whatever you prefer. Style it with 100 opacity. Delete the element, and apply the newly created “showme” class to the body.
  • Add an HTML embed at the top of the page with the following code:
    <style> body {opacity: 100% !important;}</style>
    You can make the size of the embed 1px so it doesn’t get in the way inside the designer.
  • If you truly can’t find the source of the code, file a support ticket with Webflow here.

this is my view from my custom code

I have been try your few option but the result was same as before
or I’ve wrong to re-edit my design that you give me that option :sweat_smile:

I’m honestly stumped then. Definitely open a ticket with support, they can dive into it deeper than I can.

1 Like