Streaming live at 10am (PST)

Asset manager image upload does not work properly

When uploading images to the asset manager (drag& drop or upload button), the images do not load up. Its not already existing and it does not have the same name as another asset. Sometimes, when I open up the image in Photoshop, and save it with another name it works, but also not as fast as usual? Anyody else with this problem?

1 Like

Hi, I have the same problem since last week.

Can you include more details?
File type and image size would both be helpful.

All normal like always. All formats svg, jpg and png… it always worked fine, but like for a week its not…!Unbenannt-1

Looks like this. Normal jpg,7kb big, after a few seconds it disappears…

Do you see any console errors when you use dev tools?

YES! but I dont know what that means…

Connection timed out means that the connection is lagging and it gave up on getting the resources. This is most likely due to a high server load. Can you try it again and see if you get the same error? Select all and copy and paste the full console read out in your response.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.