Streaming live at 10am (PST)

Zapier not pulling through all the info on my form eg the selector

Hi there

I am trying to create a Zap from Webflow form submission to airtable however when I create the zap its recognizing the form but not the information inside it. has anyone got any ideas because im propa lost?? emailed Zapier about it but heard nothing back

Cheers Paul

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi Paul,

Have you submitted sample data through the form?

If not, to pull in data from Webflow through Zapier, you must submit sample data so that Zapier has something to connect to.

I usually just use test name, and 123 main st. for general info.

Please let me know if you have any other questions,

~ Happy Designing ~

I have and that worked fine but it’s when I added other elements like the selector it didn’t work and then was chucking up a 422 error in airtable??

Cheers for help Paul


Did u add the selector after u submitted data? Did u resubmit an sample data submission?


I have. Several times in fact. Still nothing came up. It’s driving me nuts. Any ideas??

Would u be able to take some screen shots or a screen record of what u r seeing and DM the links?

Without seeing what u r seeing Im at a loss too, :(!

Thanks, Brandon

hi mate

so ive gone and changed the name of the form but for some reason zapier isnt picking it up at all now??

here is what its doing

Hi Paul, u may need to disconnect ur Webflow project and then reconnect. Also, keep in mind that if u r on a FREE Zapier account it will only pull data in so often.

Hi brandon

that worked nicely cheers dude. i also had to change the value on the options on my selector as well and now it works great. thanks again man

Not a problem.

Just keep in mind that anytime you add something like that that pull in data differently, that the best course of action is to disconnect and reconnect.

Kinda link your cable modem or router. Or even your cable box. When things dont want to connect properly, disconnect then reconnect after 10 sec. lol


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.