White Space on bottom

Hello!

There’s a white space at the bottom of the page that I can’t seem to remove. It doesn’t show up in Webflow while editing the page but it shows up on the live version of the page. How can I remove that white space?

Thank you!!!

Preview Link: Webflow - AllVoices

Staging Site: Home


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi, Remi! Took a quick look and I’m not seeing any extra whitespace at the bottom of the page. Can you clarify which device / browser you’re seeing this on?

Thanks! I see it on Chrome, and I’ve tried different devices (Mac, PC, iPhone), and I see it on every device. It’s a white bar under the footer so if you scroll all the way down, you should see it.

Hi @Remi_Silva !

I’m not sure how (I’m guessing is a specificity issue) but the CTA-section is overriding the Global body and giving it a top and bottom padding of 80.
That’s what you see.

One way is with finsweet’s extension.

Possibly easier ways:
at the CTA section

  1. duplicate the class
    or
  2. set the padding to zero and add a combo

Cheers!

hi @Remi_Silva issue with bottom extra space is related to your custom code
<img src="https://tracking.g2crowd.com/attribution_tracking/conversions/1006434.gif?e=">. As this issue is on each page code will be in Project settings in custom code tab.

You can give this img element a class and set display:none to fix bottom space issue


There is another issue that cause horizontal scroll on smaller screens and it can be fixed when Social Proof Section will have set overflow: hidden

Thank you! I added style=“display:none” to the G2 script and I think the issue is resolved now.

1 Like