Streaming live at 10am (PST)

When creating a blog page there is no option to select the 'post body'

I have created a collection for the business services and chose to display it in a blog format. When I am designing the page for the single service, the “post body” doesn’t appear as an option. How can i add this?



Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Is your custom field for the post body a Rich Text field by chance? If so, you won’t be able to tie that to a standard paragraph element.

Instead, drag in a rich text element and you should see it available in the list :+1:

This helped a lot!

Are you able to tell me how I can align the paragraph text with the image better?