Streaming live at 10am (PST)

Website not publishing (404 page)

Hi community!

Trying to publish a site but the url leads to a 404:

Public link:

Chrome for Mac, Version 34.0.1847.137

Cleared cache, tried different browser, etc, etc.


Hrm it looks like when you made this new page the home page a setting on our end wasn’t toggled correctly. I went ahead and fixed it and it’s loading fine now:

Give it a shot!

That did the trick! Thank you!

Hi @brryant seems I have the same issue as @200okcat, any assistance for me?

here is the link to the published site:

Public link here:

Thanks in advance :slight_smile:

Weird - it’s loading fine for me after publish:

Thanks @brryant it loads fine for me as well. My team mates though not so well. It still gives them a 404 page. Can the 404 page be cached ? Is that possible ?

Loads fine for me also. Try to resend them the latest link, and if necessary, those browsers affected should check cache settings in browsers. If that still not work, and still they get 404, please inform, so we can see if there is something else. Cheers !

Thanks guys, will do that today and send you the feedback.
Cheer @cyberdave

It’s happening the same to me.
I don`t know if i did something wrong, but I know that i changed the home pages.
this is de public link:
let me know if you need anything else.


Hi @rocio, sorry for the late reply. Is there still an issue with the 404 on the home page? I tested this, and the site appears to be loading for me :smile:

Cheers, Dave