Webflow login page shows "429 Too Many Requests"

I tried to login to my webflow account, but it kept showing wrong password for about 5~10 times.
I then reset my password, and tried to log-in with my new password but whenever I go to login page Design Responsive Websites - Webflow it shows following in plain text.
429 Too Many Requests
How can I fix this issue?

I tried again after 30 minutes and it seems to work now.

2 Likes

I am getting the same problem.

It’s so annoying! Me too!

I’m also having the issue when I try to log in. Any solutions?

Same issue here! I think it’s because I’m logged in on another computer so Webflow got in a log in/log out loop…it should just log you out and not get caught in the loop making too many requests. Super annoying!

I’m getting the same error. When you try to log in many times in a short amount of time it gives that error, literally because of too many requests. Maybe it’s a security thing, but combined with their auto login (that can’t be turned off for whatever reason) I’m stuck in a loop where it logs me into the wrong account, I log out and after a few tries it gives me this error.

Anyone got a workaround for this? It’s getting ridiculous.

2 Likes

Same problem, so annoying :exploding_head:

Same problem! It’s frustrating! Also please disable auto loging!

I am having the same problem. The Autologin feature is absolutely frustrating. I have to use more than one browser or incognito windows just to use Webflow. I feel that I am trying to ‘hack’ a product just to use it properly.

This is extremely annoying. Happening right now, with an urgent log-out to a client account, keeps automatically logging me in my account, causing that “429 Too many requests”. Webflow needs to solve this asap.

Idem here! Can you solve this issue ASAP please!?

For anyone experiencing 429 issues here, I recommend that you open a trouble ticket with the Webflow support team.

Visit Webflow Customer Support | Webflow University for more information.

Nothing the community can help you with.

I mmaaayyy have found a solution. I was getting the error even after clearing cache etc. But I could access the Webflow University page, so I went to the link Jeff sent, logged into my web flow university account, and then in the menu went to ‘Use webflow’, and it got me into my dashboard. It might just be that enough time had passed the error message had disappeared already, but worth a try if you haven’t!

Found temporary solution to overcome this problem. If your getting 429 issue, just login to your account via https://support.webflow.com/ .

Using this path you will not getting any 429 error (It works for me several times). Make sure to report this issue with the support team.

2 Likes

Im having the same issue…

samsies except it is an API call to publish a drafted blog post … ? ugh